Emergency patch Apache Webservers

Kleinschalig incident VPS Managed VPS Webhosting Shared Webhosting
2021-10-11 09:24 CET · 1 uur, 3 minuten, 57 seconden

Update

Update

Alle servers welke voorzien zijn van de Apache webserver zijn zojuist voorzien van een update (versie 2.4.51), hiermee is het probleem opgelost.

oktober 11, 2021 · 10:27 CET
Probleem

Wegens een kritiek lek in Apache gaan we vandaag alle omgevingen waar apache gebruikt wordt patchen. Voor meer informatie en achtergrond zie: https://www.ncsc.nl/actueel/advisory?id=NCSC-2021-0861

oktober 11, 2021 · 09:28 CET

← Terug