DDoS aanval DNS cluster

Grootschalig incident Infrastructure Nameservers
2021-08-23 16:05 CET · 1 uur, 1 minuut, 9 seconden

Update

Opgelost

De maatregelen die we rond 16:25 hebben toegepast lijken effect te hebben, de DDoS aanval is sinds dien afgezwakt en volledig gestopt.

Wij gaan dit nog verder onderzoeken, maar de melding sluiten we bij deze wel af.

augustus 23, 2021 · 17:06 CET
Update

We hebben de maatregelen die we tijdens de vorige aanval (14-08) hebben toegepast wederom actief gemaakt, dit lijkt vooralsnog te helpen.

augustus 23, 2021 · 16:25 CET
Probleem

Ons DNS cluster heeft wederom last van een DDoS aanval.

Wij zijn bezig met een onderzoek.

augustus 23, 2021 · 16:19 CET

← Terug