Storing DNS cluster

Grootschalig incident Infrastructure Nameservers
2021-08-14 21:05 CET · 2 uren, 59 minuten, 40 seconden

Update

Opgelost

De maatregelen die we hebben getroffen lijken effect te hebben en de DDoS aanval lijkt in de afgelopen 30 minuten afgezwakt te zijn. Het verkeer is nog wel iets hoger dan gemiddeld.

We houden de omgeving nauwlettend in de gaten, maar melden deze storing bij deze wel af.

augustus 15, 2021 · 00:04 CET
Update

We hebben inmiddels diverse netwerk filters toegepast om de DDoS zover als mogelijk tegen te houden, dit lijkt iets te helpen en DNS requests kunnen weer geresolved worden.

Echter houdt de DDoS aanval nog steeds aan.

augustus 14, 2021 · 22:51 CET
Wordt onderzocht

We zijn nog steeds bezig om het verkeer te blokkeren, helaas lukt dit vooralsnog niet.

augustus 14, 2021 · 21:54 CET
Wordt onderzocht

Ons DNS cluster heeft op dit moment last van een DDoS aanval, we proberen deze te blokkeren.

augustus 14, 2021 · 21:33 CET
Probleem

Op dit moment is er een storing gaande op ons DNS cluster, hierdoor zijn alle domeinen die hier gebruik van maken minder goed, of niet bereikbaar.

augustus 14, 2021 · 21:08 CET

← Terug