DDoS TransIP netwerk

Grootschalig incident Infrastructure Nameservers
2021-03-22 13:30 CET · 6 dagen, 21 uren, 1 minuut, 34 seconden

Update

Opgelost

Problemen zijn reeds opgelost.

maart 29, 2021 · 11:31 CET
Update

De meeste problemen lijken op dit moment weer opgelost te zijn. Domeinen die gebruik maken van de TransIP nameservers lijken op dit moment zonder problemen te resolven.

De storing is nog niet officiëel door TransIP afgemeld op hun storingspagina. Wij houden dit nauwlettend in de gaten.

maart 22, 2021 · 16:11 CET
Probleem

Verschillende diensten vanuit het netwerk van TransIP ondervinden op dit moment hinder van een DDoS aanval.

Met name alle domeinnamen die gebruik maken van de nameservers van TransIP hebben hier op dit moment last van.

TransIP communiceert hierover op hun eigen status pagina, zie: https://transnoc.nl/ voor meer informatie.

maart 22, 2021 · 15:02 CET

← Terug