Office365 storing

Grootschalig incident Office 365
25-01-2023 08:10 CET · 8 uren, 55 minuten, 10 seconden

Update

Opgelost

De problemen bij Microsoft rondom Office365 zijn al enige tijd volledig opgelost.

25-01-2023 · 17:05 CET
Update

Het lijkt erop dat de meeste problemen rondom de Office365 diensten inmiddels weer zijn opgelost.

Echter heeft Microsoft de melding nog niet definitief afgesloten, en lijken zij nog bezig te zijn met het herstellen van de diensten.

Zodra de melding officieel wordt afgesloten, sluiten wij deze melding bij ons ook af.

25-01-2023 · 12:18 CET
Probleem

Sinds 08:10 lijken een aantal Microsoft Office365 diensten last te hebben van een storing, hierdoor werken de volgende applicaties niet of minder goed:

  • Microsoft Teams
  • Exchange Online
  • Outlook
  • SharePoint Online
  • OneDrive for Business
  • Microsoft Graph
  • Azure

Meer info:

https://status.office365.com/

https://allestoringen.nl/storing/microsoft-365/

Wij monitoren de situatie.

25-01-2023 · 09:44 CET

← Terug